Android, Vite Wallet App does not recognize Password

  • Following advice from Oleg, Admin at Vite Telegram Channel, I would like to report the following problem, possibly a bug:

    I have been having problems in recent weeks when logging into my App. After 4 to 5 successful logins it then starts to flag "Wrong Password". The only option for me then is to reactivate the account via seed.

  • Did you successfully log in the wallet? Btw do mind moving this topic to the bugs reporting thread?

  • No problem regarding move to the bug section.

    I could log in today once or twice. But I tried it again just now and it failed again. So had to import the account again.

    The "Login" button (App) is rather "temperamental", meaning, I have to tap the login button ever so quick and slight. More prone to failure when I hit the "Enter" button (device keyboard). But this is the only app I have these issues with, so its not the device. But the import works without problems.

    The new issue, following the update, are the displays when pressing the bottom right button. The logout button overlaps all the other categories. And when I press the "About Us" tab, then all the social media icons overlap the underlying categories there.

    Also, I am missing my last regular airdrop from yesterday, 21.5.. The accumulated benefits list is correct, however it is not accredited to the overall balance at the entry menu.

  • As an update: The login is not solved. In fact, it is becoming almost routine to login via account import.

  • Also, there is still the discrepancy/shortfall between claimed Vites from the airdrop and the ones shown in the account, available for voting.

  • Just to let you know about some formatting issues:

    Screenshot_20190524-121529.png Screenshot_20190524-121521.png

  • The latest update has done away with any logout button. I am not sure whether that was intended. However, I now only seem to be able to logoff by closing the app.

    Before.jpg After.jpg

  • How do i get this to work and mine and where is the 24 hour lockin bonus gone !!! This is to complicated for me i dont k ow what to do all that codes to put in but where and sha256 code to put into somwere !!! I am relly lost

  • @Asduka we have so many problems us users. Not cool at all Right

  • @blaup Stop spamming multiple threads with vague posts. If you have a specifc issue, open a thread in the support section and ask clearly.

  • Just for feedback: Login is working more stable so far. Also Airdrop resumed with the update of today.

    The other issues as still unresolved: layout, claim/balance discrepancy.

  • @Asduka Actually works perfectly fine for me. Yours is the only one I've heard that is having these problems.

    Aslo, what's balance discrepancy?

  • Good for you, Fonzie! The fact that I had reported it, now a couple of weeks ago, does not necessarily mean I am the only one who has or had this problem. As I mentioned yesterday, the login has stabilized since the last update, the one before yesterday.

    Concerning the discrepancy, I had posted screenshots on the Telegram portal with Oleg who informed me he had sent them to the tech people and it would be dealt with by the next update, which did not happen. I will gladly post the screenshots again.

  • Screenshot_20190524-115535.png ![alt text](image url)InkedScreenshot_20190524-115520_LI.jpg

  • Essentially an Airdrop got lost in the system on the day of transition from Test- to Pre-Mainnet.

  • I noticed today, that the latest update seems to have created a "mirror account". This means that when I open the app in addition to the account that I initially created, for example "blabla2" another seems to have been created with an ascending count, such as "blabla3". I can log into both using the same password. The same content is displayed.

  • I have discovered the difference between the two accounts: my original account, the one created by me, does not support Airdrops anymore. Only the new mirror account does. Something must have swapped there. So how am I supposed to proceed here? Delete one? Rename one?

  • Do you mean another vite address?

  • Its the same set of addresses. So I have two different wallets with the same set of addresses.

    Also, where are my 10 Vite that got lost? Who is responsible for these issues? Is there a support somewhere? Things don't seem to move very quickly on specific, individual issues here, given the lapsed time.

    But on a positive side: the logoff button is back again...

  • This post is deleted!

  • @Asduka If you require a high-speed help I believe our vite telegram group will help. Check it here:

Log in to reply